After changing challenge, account gets locked in to a single challenge


#1

When I am logged in and I try to go to the home page and select a different challenge, my account gets locked on to this one specific neuron and no matter how far I zoom in, it will not let me trace.

Also, if I click the play button or try to go to any other challenge it only displays this one. I end up having to log out and closing my browser, then reopening it to get back on the current challenge.

Mozak_Bug


#2

Looking into this now. We’ll get back to you soon!


#3

It might be worth trying to close all the other Mozak tabs for now. If you still have the problem when only one Mozak tab remains open, let us know and we’ll dive a bit deeper.


#4

I just tried it with only one tab open and I’m still getting the same result.

The only work around that I have found is to log off, click the challenge, then log back on. When I do this, it loads the challenge I have selected.


#5

Hi ldhacker, very sorry for the issues. Thanks for posting the screen shot, it was very useful. It appears there might be some stale save data linked to your account. Can you try these steps:

1.) Go to the settings menu at the top right corner
2.) Click on the row called ‘General’
3.) Click the option ‘Replay Tutorials’

This will reset the tutorial save data that is causing problems. While in the first tutorial, you can go back to that same menu option to skip the tutorial sequence if you don’t want to have to replay them.


#6

I followed the steps you provided and it fixed the problem. Thank you!